ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน
26-05-2019, 06:43
378,182 กระทู้ ใน 21,926 หัวข้อ โดย 9,412 สมาชิก
สมาชิกล่าสุด: MAN4U
ขบวนการเสรีไทยเว็บบอร์ด (รุ่นแรก)  |  ด้านเทคนิค  |  ปัญหาการใช้งาน  |  ไม่สามารถพิมพ์ภาษาไทยได้ 0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
หน้า: [1]
ไม่สามารถพิมพ์ภาษาไทยได้  (อ่าน 5031 ครั้ง)
usa
สมาชิกสามัญขั้นที่ 3
****
ออฟไลน์ ออฟไลน์

กระทู้: 102


« เมื่อ: 04-09-2008, 13:22 »


ขอเรียนถามครับ  Note Book ของผมหลังจากไปซ่อมเอาไวรัสออก  กลับพิมพ์ภาษาไทยไม่ได้ครับ

ใครทราบขั้นตอนการแก้ไข  ช่วยบอกด้วยครับ

ขอบคุณครับ
บันทึกการเข้า
ลูกหินฮะ๛
Moderator
ขาประจำขั้นที่ 3
*****
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 2,099


เสียเข็มขัด อย่าเสียกุงเกง


« ตอบ #1 เมื่อ: 04-09-2008, 13:31 »

ให้ตรวจความพร้อมก่อนอันดับแรกฮะ
http://www.it-guides.com/trouble/wins030.html


การติดตั้ง ภาษาไทย ใน Windows XP


--------------------------------------------------------------------------------
หลายๆ คนคงประสบปัญหา เช่นเดียวกับผม คือ หลังจากติดตั้ง Windows XP แล้ว ไม่ทราบว่าจะใช้งานภาษาไทยได้อย่างไร และอีกอย่างหนึ่งที่สำคัญคือ ปุ่มปรับภาษาในแป้นพิมพ์รูปตัวหนอน หรือภาษาทางการเรียกว่า Grave Button ไม่สามารถใช้งานได้ จะมีวิธีการแก้ไขอย่างไร อยากรู้ ต้องลองทำตามด้านล่างนี้ โดยจะแบ่งเป็น 2 ตอน


ขั้นตอนการติดตั้งภาษาไทย

คลิกปุ่ม Start เลือก Control Panel
คลิกไอคอน Regional and Language Options
คลิกเลือกแท็ป Languages
คลิกเลือก เครื่องหมายถูกหน้าคำว่า "Install files for complex script and right-to-left languages (including Thai)" ดูภาพประกอบ




คลิกปุ่ม OK รอสักครู่โปรแกรมจะเริ่มติดตั้งไฟล์ ภาษาไทย
จากนั้นให้ Restart เครื่องใหม่
หลังจาก boot เข้ามาแล้ว ให้เข้า Control Panel และคลิกแท็ป Regional Options
ในด้านล่าง Location ให้คลิกเลือก "Thailand" และด้านบนในส่วนของ Standard and formats ให้เลือก "Thai"




จากนั้นคลิกปุ่ม Apply
จากนั้นกลับมาคลิกที่แท็ป Language คลิก Details
ในช่อง Installed service ให้คลิกปุ่ม Add
คลิกเลือก "Thai, Keyboard layout/IME: Thai Kedmanee"




คลิกที่แท็ป Advanced
ให้คลิก "Apply all settings to the current user account and to the default user profile"
Restart เครื่องใหม่ ก็จะสามารถใช้งานภาษาไทยได้แล้ว



ปุ่มปรับภาษาไทย (Grave Button)

คลิกปุ่ม Start เลือก Control Panel
คลิกไอคอน Regional and Language Options
คลิกเลือกแท็ป Languages
คลิก Details
คลิกเลือก Key Settings ด้านล่าง
คลิก Change Key Sequence
กดเลือก Grave Accents และคลิกปุ่ม OK





<<< ต้องทำ สำคัญมากฮะ >>>

Restart เครื่องใหม่ ก็จะสามารถใช้งานปุ่มปรับภาษาไทยได้แล้ว
บันทึกการเข้า

  ... ... ... 
usa
สมาชิกสามัญขั้นที่ 3
****
ออฟไลน์ ออฟไลน์

กระทู้: 102


« ตอบ #2 เมื่อ: 04-09-2008, 17:29 »


ขอบคุณ คุณลูกหินฮะ มาก ๆ ครับ  เดี๊ยวจะไปทำตามคำสั่งแล้วครับ
บันทึกการเข้า
หน้า: [1]
    กระโดดไป: